Bug #1869

Prompted for an update, but the updated version is not supported on my computer

Added by Giulio Moro 6 months ago. Updated 6 months ago.

Status:NewStart date:2019-01-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

I run Mac OS X 10.11.6, and I had SV 3.0 installed. Upon startup I was prompted to update it, so I downloaded and installed and then it wouldn't start. Now I need to revert.

Desired behaviour:
I don't get prompted for new versions that do not support my operating system.

History

#1 Updated by Giulio Moro 6 months ago

Actually, add to desired behaviour: I should not be allowed installing if the application won't run.

Also available in: Atom PDF