log view/ViewProxy.h @ 1581:11660e0c896f audio-source-refactor

age author description
2019-10-15 Chris Cannam Clarify naming of some view-related methods. Rename LayerGeometryProvider::getValueExtents to getVisibleExtentsForUnit, and View::getTextLabelHeight to getTextLabelYCoord. Add View::getVisibleExtentsForAnyUnit to be used to determine which unit to adopt in a new e.g. box layer.