diff configure.ac @ 803:2bd629a29fa3 qt5

Update configure
author Chris Cannam
date Mon, 13 May 2013 14:39:31 +0100
parents c808c57e5560
children a8f3195b0761
line wrap: on
line diff
--- a/configure.ac	Thu May 09 17:31:31 2013 +0100
+++ b/configure.ac	Mon May 13 14:39:31 2013 +0100
@@ -1,5 +1,5 @@
 
-AC_INIT(SVcore, 1.8, cannam@all-day-breakfast.com)
+AC_INIT([SVcore], [2.1], cannam@all-day-breakfast.com)
 
 AC_CONFIG_SRCDIR(base/Pitch.h)
 
@@ -114,7 +114,7 @@
 
 AC_OUTPUT
 
-if ! $QMAKE -r; then
+if ! $QMAKE -r svcore.pro; then
    AC_MSG_ERROR([qmake failed: Command was "$QMAKE -r"])
 fi
 
@@ -126,5 +126,5 @@
 
 The file config.pri contains the configuration settings for
 qmake.  If you want to adjust these by hand, edit config.pri
-and run "qmake -r" again to regenerate the Makefile.
+and run "$QMAKE -r" again to regenerate the Makefile.
 ])