diff configure.ac @ 1616:e86e23110e42

Minor tweak
author Chris Cannam
date Mon, 27 Feb 2017 13:47:05 +0000
parents cc481995c96d
children 3c5a87970daa
line wrap: on
line diff
--- a/configure.ac	Mon Feb 27 13:37:43 2017 +0000
+++ b/configure.ac	Mon Feb 27 13:47:05 2017 +0000
@@ -90,8 +90,8 @@
 # Cap'n Proto 0.5.3 is the latest release at the time of writing, but
 # it lacks the expectedSizeInWordsFromPrefix function which exists in
 # the git repo. Our check is for that specific symbol, which would
-# indicate a git clone, or for release 0.5.4 or later via pkg-config.
-PKG_CHECK_MODULES([capnp],[capnp >= 0.5.4],[HAVES="$HAVES HAVE_CAPNP";CXXFLAGS="$CXXFLAGS $capnp_CFLAGS";LIBS="$LIBS $capnp_LIBS"],[AC_MSG_NOTICE([Failed to find required module capnp using pkg-config, trying again by old-fashioned means])])
+# indicate a git clone, or for a newer release via pkg-config.
+PKG_CHECK_MODULES([capnp],[capnp > 0.5.3],[HAVES="$HAVES HAVE_CAPNP";CXXFLAGS="$CXXFLAGS $capnp_CFLAGS";LIBS="$LIBS $capnp_LIBS"],[AC_MSG_NOTICE([Failed to find required module capnp using pkg-config, trying again by old-fashioned means])])
 if test -z "$capnp_LIBS" ; then
     AC_COMPILE_IFELSE([
         AC_LANG_SOURCE([[