diff configure.ac @ 1808:adc8a48f4e4c repoint

Vext -> Repoint. Let's see how this goes.
author Chris Cannam
date Wed, 09 May 2018 13:28:55 +0100
parents 9db7ad441ea6
children 714f8dad57bc
line wrap: on
line diff
--- a/configure.ac	Tue May 08 14:28:58 2018 +0100
+++ b/configure.ac	Wed May 09 13:28:55 2018 +0100
@@ -143,19 +143,19 @@
 
 AC_OUTPUT
 
-if test -x vext ; then
+if test -x repoint ; then
    if test -d .hg -o -d .git ; then 
-      if ! ./vext install; then
-         AC_MSG_ERROR([Vext failed; please fix any reported errors and try again])
+      if ! ./repoint install; then
+         AC_MSG_ERROR([Repoint failed; please fix any reported errors and try again])
       fi
    else
-      AC_MSG_NOTICE([Vext executable found but not in an Hg or Git working-copy: not running it])
+      AC_MSG_NOTICE([Repoint executable found but not in an Hg or Git working-copy: not running it])
       if ! test -d vamp-plugin-sdk ; then
           AC_MSG_WARN([No vamp-plugin-sdk directory present, so external libraries might not have been updated])
       fi
    fi
 else
-   AC_MSG_NOTICE([No Vext executable found: assuming external libraries are already here])
+   AC_MSG_NOTICE([No Repoint executable found: assuming external libraries are already here])
    if ! test -d vamp-plugin-sdk ; then
       AC_MSG_WARN([No vamp-plugin-sdk directory present, so external libraries might not have been updated])
    fi