diff configure.ac @ 2192:57a54d84120c bqaudiostream

Add Opus support
author Chris Cannam
date Tue, 22 Jan 2019 16:27:36 +0000
parents f57b0eea9201
children 8fd5183efbd6
line wrap: on
line diff
--- a/configure.ac	Tue Jan 22 11:45:40 2019 +0000
+++ b/configure.ac	Tue Jan 22 16:27:36 2019 +0000
@@ -123,6 +123,7 @@
 SV_MODULE_OPTIONAL([fishsound],[fishsound >= 1.0.0],[fishsound/fishsound.h],[fishsound],[fish_sound_new])
 SV_MODULE_OPTIONAL([mad],[mad >= 0.15.0],[mad.h],[mad],[mad_decoder_init])
 SV_MODULE_OPTIONAL([id3tag],[id3tag >= 0.15.0],[id3tag.h],[id3tag],[id3_tag_new])
+SV_MODULE_OPTIONAL([opus],[opusfile],[opus/opusfile.h],[opusfile],[op_read_float])
 
 # Link in -lX11 if it exists -- this is for the X error handler
 SV_MODULE_OPTIONAL([X11],[x11 >= 1.0.0],[X11/X.h],[x11],[XGetErrorText])