diff configure.ac @ 351:41f3e8d56bac

* Update build system
author Chris Cannam
date Wed, 22 Sep 2010 11:39:37 +0100
parents c053d985ec8c
children d59bb887e4d2
line wrap: on
line diff
--- a/configure.ac	Wed Sep 22 11:12:26 2010 +0100
+++ b/configure.ac	Wed Sep 22 11:39:37 2010 +0100
@@ -1,7 +1,7 @@
 
-AC_INIT(SVcore, 1.8, cannam@all-day-breakfast.com)
+AC_INIT([Sonic Visualiser], 1.8, cannam@all-day-breakfast.com)
 
-AC_CONFIG_SRCDIR(base/base.pro)
+AC_CONFIG_SRCDIR(main/main.cpp)
 
 # Autoconf will set CXXFLAGS; we don't usually want it to, because we
 # either define our own flags (at least if GCC is in use) or else use
@@ -103,6 +103,7 @@
 AC_SUBST(CODENAME)
 
 AC_OUTPUT([config.pri])
+AC_OUTPUT([version.h])
 
 if ! $QMAKE -r; then
    AC_MSG_ERROR([qmake failed: Command was "$QMAKE -r"])