view pointpair.h @ 706:6d3ed50c9d2d

The big rename (iAudioDB -> CAMUS). Remind me not to do that again.
author mas01mj
date Thu, 03 Jun 2010 16:19:25 +0000
parents 2b95e396f4d7
children aa715b3e18db
line wrap: on
line source
// should probably be rewritten
class PointPair {
 public:
  uint32_t trackID;
  uint32_t qpos;
  uint32_t spos;
  PointPair(uint32_t a, uint32_t b, uint32_t c);
};

bool operator<(const PointPair& a, const PointPair& b);